Как округлить в Excel (округлить число/значение, дату/время)

У многих, кто работает с математическими операциями в Excel, периодически возникает необходимость округлить значение после вычисления, либо работать с целой частью числа и т.д. 

Для таких операций в Excel существует несколько формул, рассмотрим основные:

=ОКРУГЛ (значение; число разрядов) округляет значение до указанного количества десятичных разрядов.

=ОКРУГЛВВЕРХ (значение; число разрядов) округляет значение до ближайшего большего по модулю значения.

=ОКРУГЛВНИЗ (значение; число разрядов) округляет значение до ближайшего меньшего по модулю значения.

для того, чтобы округлить целое число до высшего разряда, можно применить те же формулы, только с отрицательным числом разрядов. Наглядные примеры:

Примеры округления в Excel

Примеры округления в Excel

для того, чтобы округлить в Excel дату, воспользуемся =ОКРУГЛВНИЗ (значение; число разрядов) (см рисунок выше)

 

Будем благодарны, если Вы нажмете +1 и/или Мне нравится внизу данной статьи или поделитесь с друзьями с помощью кнопок ниже. Если у Вас остались вопросы — задавайте!

Спасибо.

 

Поделиться:
Отправить
4 Комментария
  • Алексей says:

    так если нужно до целого числа, без запятой, указать 0?

  • Алексей says:

    Добрый день, столкнулся с проблемой округления результата вычисления функции если =ЕСЛИ(P20-D20>0;0;-P20+D20) куда бы не ставил функцию ОКРУГЛВВЕРХ выдаёт ошибку самое подходящее место =ЕСЛИ(P20-D20>0;0;ОКРУГЛВВЕРХ(-P20+D20)) и то забраковал EXCEL

    • excel says:

      Нужно еще указать кол-во разрядов для округления. Например так ОКРУГЛВВЕРХ(-P20+D20;2)

      • Алексей says:

        Спасибо за помощь, всё получилось, видно не внимательно я читал про эту функцию.

Добавить комментарий

Ваш e-mail не будет опубликован. Все поля обязательны для заполнения.

Этот сайт использует Akismet для борьбы со спамом. Узнайте как обрабатываются ваши данные комментариев.