Как посчитать количество ячеек/значений в Excel

Сегодня мы с вами научимся считать количество ячеек или значений в Excel.

Подсчёт количества не пустых ячеек осуществляется с помощью функции СЧЁТЗ. Если требуется посчитать количество ячеек в зависимости от определенного критерия, то используется функция СЧЁТЕСЛИ. Начиная с Excel 2007 появилась функция СЧЁТЕСЛИМН, позволяющая производить подсчёт количества ячеек по нескольким критериям.

Сегодня мы публикуем первый урок по Excel в формате видео уроков.

Очень надеемся, что наша статья помогла Вам в решении Вашей проблемы. Будем благодарны, если Вы нажмете +1 и/или Мне нравится внизу данной статьи или поделитесь с друзьями с помощью кнопок расположенных ниже.

Спасибо за внимание.

Поделиться:
11 Комментариев
  • Петр says:

    Я наверно неправильно объяснил, у меня например строка ячеек в которой стоят часы работы, а в других буквенные значения- 13. 9. 13. 9. От. От. От. От. От. и нам надо посчитать ячейки с От

    • excel says:

      Ничего не понятно тогда без примера. Приложите файл с примером

  • Петр says:

    Как сложить ячейки в табеле с определенным буквенным значением.

      • Петр says:

        Я наверно неправильно объяснил, у меня например строка ячеек в которой стоят часы работы, а в других буквенные значения- 13. 9. 13. 9. От. От. От. От. От. и нам надо посчитать ячейки с От

  • Илья says:

    добрый день! подскажите пожалуйста, почему у меня в формуле дважды учитывается условие, хотя указано, что они отличаются,(столбцы выделены красным)

    • excel says:

      Не совсем понимаю в чем у вас вопрос. Формула правильно написана, единственное у вас съехал диапазон B23:J23

      Должно быть так

      =СЧЁТЕСЛИМН(C23:K23;">8";C23:K23;"<11,5")

      плюс может быть проблема с разделителем. Не знаю, что стоит у вас запятая или точка. То есть 11,5 или 11.5

      Если нужно, чтобы 11,5 было включительно, то нужно указать так < =11,5

      А так все должно работать.

  • Azat says:

    Здравствуйте! А как посчитать значения в диапазоне например от 1 до 9.

    Вот пример: =СЧЁТЕСЛИ(K5:$K$465; «>0») как в это условие добавить дополнительное: "<=9"?

    • excel says:

      Тут надо использовать счётеслимн

      =СЧЁТЕСЛИМН(K5:$K$465;">0";K5:$K$465;"<10")

  • Иван says:

    спасибо, подскажите как посчитать например количество красных ячеек в столбце?

Добавить комментарий

Ваш e-mail не будет опубликован. Все поля обязательны для заполнения.